Welcome to the new version of European Tribune. It's just a new layout, so everything should work as before - please report bugs here.

TribExt for FF 3.9

by ThatBritGuy Fri Mar 12th, 2010 at 03:44:39 PM EST

I've attempted to hack TribExt so it has a chance of working with versions of FF up to 3.9 - which don't exist yet, but extra-special Magic Prescient ET MetaTechnology™ (#) makes it possible to create an instantiation of TribExt that may continue to be compatible with them.

It's working here on 3.6, but some further testing could be useful.

The extension is here for the moment, but it's not guaranteed a permanent home there.

If people want to try it out and/or a gnome wants to park it on the main TribExt page, that might be a good thing.

(#) aka changing the supported version number in the installer manifest.


Display:
Done.

The file is on the site server, the download page updated.

Since I'm running FF 3.5.8, I haven't tried it.

by afew (afew(a in a circle)eurotrib_dot_com) on Sat Mar 13th, 2010 at 03:15:54 AM EST
Somebody with >3.5 should test install, see if there are no problems with what I've done.
by afew (afew(a in a circle)eurotrib_dot_com) on Sat Mar 13th, 2010 at 03:46:55 AM EST
by afew (afew(a in a circle)eurotrib_dot_com) on Sat Mar 13th, 2010 at 03:47:59 AM EST
[ Parent ]
I've updated to 3.6 and downloaded the file, but no tribext.

Is it an independent file, or should I have the original tribext installed first?  I uninstalled that a while back, for reasons that I'm sure made sense at the time...

by Sassafras on Sat Mar 13th, 2010 at 12:52:21 PM EST
[ Parent ]
OK, I can't install the original file because it isn't 3.6 compatible...
by Sassafras on Sat Mar 13th, 2010 at 01:01:50 PM EST
[ Parent ]
That would be the original tribext, not TBG's latest version.
by Sassafras on Sat Mar 13th, 2010 at 01:02:23 PM EST
[ Parent ]
When I click Download, I first get Firefox that wants to block the install, so I say it's OK. Then I get the extension install window. I don't go any further because I don't want to install it. Yet it seems to me I should get a file download and execute the .xpi from my disk (which is what the download page says).

Perhaps TBG can advise.

by afew (afew(a in a circle)eurotrib_dot_com) on Sat Mar 13th, 2010 at 01:22:33 PM EST
[ Parent ]
FF installs xpi files automatically - you don't need to save them to disk first.
by ThatBritGuy (thatbritguy (at) googlemail.com) on Sat Mar 13th, 2010 at 01:25:59 PM EST
[ Parent ]
It's OK  :)  I've installed Firefox on my daughter's netbook (I'll so pay for that later) and downloaded tribext from afew's page-and it works fine.  Yay!!!

Guess the problem was/is with my cranky old desktop (which appears to have been stuck in a sulky update loop since my third attempt at a restart...

Oh, it's so great to have the 4 button back.  Thanks TBG!!!  :)

by Sassafras on Sat Mar 13th, 2010 at 01:31:25 PM EST
[ Parent ]
extra-special Magic Prescient ET MetaTechnologyTM

You sound like Steve Jobs...

En un viejo país ineficiente, algo así como España entre dos guerras civiles, poseer una casa y poca hacienda y memoria ninguna. -- Gil de Biedma

by Migeru (migeru at eurotrib dot com) on Sat Mar 13th, 2010 at 05:21:07 AM EST
iTrib?
by Metatone (metatone [a|t] gmail (dot) com) on Sat Mar 13th, 2010 at 02:37:57 PM EST
[ Parent ]
Metatone:
iTrib?

it works!

well done TBG!

'The history of public debt is full of irony. It rarely follows our ideas of order and justice.' Thomas Piketty

by melo (melometa4(at)gmail.com) on Sun Mar 14th, 2010 at 07:30:15 AM EST
[ Parent ]
What's that? TribExt for Safari?

The brainless should not be in banking -- Willem Buiter
by Migeru (migeru at eurotrib dot com) on Sun Mar 14th, 2010 at 08:06:10 AM EST
[ Parent ]
Thanks, TBG, for occupying yourself with this! I have installed you update, and it seems to work perfectly.
by someone (s0me1smail(a)gmail(d)com) on Mon Mar 15th, 2010 at 04:18:19 AM EST


Display:
Go to: [ European Tribune Homepage : Top of page : Top of comments ]