Welcome to European Tribune. It's gone a bit quiet around here these days, but it's still going.
Display:
Why do you need the latest, resource-heavy applications?

Linux with X will still run acceptably on a 486 if you can get your hands on one, and unless you're doing number-crunching you do not need anything faster than that.

Those whom the Gods wish to destroy They first make mad. -- Euripides

by Migeru (migeru at eurotrib dot com) on Tue Oct 31st, 2006 at 05:21:11 PM EST
[ Parent ]

Others have rated this comment as follows:

Display:

Occasional Series