Welcome to European Tribune. It's gone a bit quiet around here these days, but it's still going.
Display:
Yes, without trib ext blogging is a different animal.
I don't remember giving FF permission to update itself!

'The history of public debt is full of irony. It rarely follows our ideas of order and justice.' Thomas Piketty
by melo (melometa4(at)gmail.com) on Sat May 14th, 2016 at 09:03:28 AM EST
[ Parent ]
Generic provided a solution, or rather: a workaround, last December.

I'm running Firefox 46.0.1 and Tribext still works for me.

Explanation from Mozilla here.

The bad news, however, is that we won't be able to override the signing requirement once FF 47 is out.

Not sure what it takes for an add-on to be signed?

(Can somebody - our distinguished editor perhaps- post this workaround in the Tribext page?)

by Bernard on Sat May 14th, 2016 at 02:58:16 PM EST
[ Parent ]
Chek your first link: I looked at vetting requirements when Mozilla first threatened to implement it with the next update, but from what I gathered it's way beyond my capabilities and needs a professional programmer.

I updated the Tribext page.

*Lunatic*, n.
One whose delusions are out of fashion.

by DoDo on Wed May 18th, 2016 at 05:50:40 AM EST
[ Parent ]

Display:

Occasional Series